require(): open_basedir restriction in effect错误解决办法

该文章由 leevare 发布于 ,归类于 Linux

这个错误是由于fastcgi.conf这个文件中设置了open_basedir路径设置$document_root导致的,可能$document_root路径和你的访问路径不一致,所以设置你访问的正确路径即可。

当然开发测试时,图省事,把opend_basedir直接注释掉,也是可以访问的。

如果觉得我的文章对您有用,请您随意打赏。您的支持将鼓励我更加努力创作!

相关文章:

说点什么

avatar
300
  Subscribe  
提醒