vue-loader was used without the corresponding plugin错误

在新版本的Vue中需要附带一个webpack插件才可以正常工作,所以在webpack中引入该插件

const VueLoaderPlugin = require('vue-loader/lib/plugin')

然后附加到plugins中即可

...

plugins: [
  new VueLoaderPlugin()
]

...
如果您觉得本文对您有用,欢迎捐赠或留言~
微信支付
支付宝

发表评论

您的电子邮箱地址不会被公开。