flutter doctor –android-licenses提示A newer version of the Android SDK is required错误

该文章由 leevare 发布于 ,归类于 Flutter

在运行flutter doctor --android-licenses的时候,提示A newer version of the Android SDK is required错误,出现这个问题,首先要确定正确配置了Java的环境变量。其次,要保证jdk的版本为1.8。

所以,如果正确配置的Java环境变量,并且jdk版本不是1.8的话,将JAVA_HOME修改为1.8版本即可。

例如

C:\Program Files\Java\jre1.8.0_181

如果觉得我的文章对您有用,请您随意打赏。您的支持将鼓励我更加努力创作!

相关文章:

说点什么

avatar
300
  Subscribe  
提醒